请先升级 UCenter 到 1.6.0 以上版本 出现的错误解决办法。

错误提示“

请先升级 UCenter 到 1.6.0 以上版本。
如果使用为Discuz! X自带UCenter,请先下载 UCenter 1.6.0, 在 utilities 目录下找到对应的升级程序,复制或上传到 Discuz! X 的 uc_server 目录下,运行该程序进行升级


解决办法 :方法有两种:
第一、http://你的域名/install/update.php?step=prepare 直接输入
第二、在updata.php文件中 查找代码 if(version_compare($version, ‘1.5.2’) <= 0) { 将代码修改为:if(version_compare($version, '1.5.2') >= 0) { 就可以跳过检查了!!

Related Posts Plugin for WordPress, Blogger...